Requirements and limitations

The operator was developed and/or tested for the following configurations only:

  1. Percona XtraDB Cluster 5.7

  2. OpenShift 3.9 and OpenShift 4.0

Other options may or may not work.